<kbd id='V8ci57GrquPLhHJ'></kbd><address id='V8ci57GrquPLhHJ'><style id='V8ci57GrquPLhHJ'></style></address><button id='V8ci57GrquPLhHJ'></button>

              <kbd id='V8ci57GrquPLhHJ'></kbd><address id='V8ci57GrquPLhHJ'><style id='V8ci57GrquPLhHJ'></style></address><button id='V8ci57GrquPLhHJ'></button>

                      <kbd id='V8ci57GrquPLhHJ'></kbd><address id='V8ci57GrquPLhHJ'><style id='V8ci57GrquPLhHJ'></style></address><button id='V8ci57GrquPLhHJ'></button>

                              <kbd id='V8ci57GrquPLhHJ'></kbd><address id='V8ci57GrquPLhHJ'><style id='V8ci57GrquPLhHJ'></style></address><button id='V8ci57GrquPLhHJ'></button>

                                      <kbd id='V8ci57GrquPLhHJ'></kbd><address id='V8ci57GrquPLhHJ'><style id='V8ci57GrquPLhHJ'></style></address><button id='V8ci57GrquPLhHJ'></button>

                                              <kbd id='V8ci57GrquPLhHJ'></kbd><address id='V8ci57GrquPLhHJ'><style id='V8ci57GrquPLhHJ'></style></address><button id='V8ci57GrquPLhHJ'></button>

                                                      <kbd id='V8ci57GrquPLhHJ'></kbd><address id='V8ci57GrquPLhHJ'><style id='V8ci57GrquPLhHJ'></style></address><button id='V8ci57GrquPLhHJ'></button>

                                                              <kbd id='V8ci57GrquPLhHJ'></kbd><address id='V8ci57GrquPLhHJ'><style id='V8ci57GrquPLhHJ'></style></address><button id='V8ci57GrquPLhHJ'></button>

                                                                  申博太阳城_署理处事器、路由器设置案例
                                                                  作者:申博太阳城深圳文化传媒 2018-01-08 19:22 63

                                                                    收集技能的飞速成长,使企奇迹单元局域网接入INTERNET共享资源的方法越来越多,就大大都而言,DDN专线以其机能不变、扩充性好的上风成为广泛回收的方法,DDN方法的毗连在硬件的需求上是简朴的,仅必要一台路由器(router)、署理处事器(proxy server)即可,但在体系的设置上对很多的收集打点职员来讲是一个较量棘手的题目。下面以CISCO路由器为例,笔者就几种较量乐成的设置要领作以先容,以供偕行小心:

                                                                    一、直接通过路由器会见INTERNET资源的设置

                                                                    1. 总体思绪和装备毗连要领

                                                                    一样平常环境下,单元内部的局域网都行使INTERNET上的保存地点:

                                                                    10.0.0.0/8:10.0.0.0~10.255.255.255

                                                                    172.16.0.0/12:172.16.0.0~172.31.255.255

                                                                    192.168.0.0/16:192.168.0.0~192.168.255.255

                                                                    在通例环境下,单元内部的事变站在直接操作路由对外会见时,会因事变站行使的是互联网上的保存地点,而被路由器过滤掉,从而导致无法会见互联网资源。办理这一题目的步伐是操作路由操纵体系提供的NAT(Network Address Translation)地点转换成果,将内部网的私有地点转换成互联网上的正当地点,使得不具有正当IP地点的用户可以通过NAT会见到外部Internet。这样做的甜头是无需配备署理处事器,镌汰投资,还可以节省正当IP地点,并进步了内部收集的安详性。

                                                                    NAT有两种范例:Single模式和global模式。

                                                                    行使NAT的single模式,就像它的名字一样,可以将浩瀚的当地局域网主机映射为一个Internet地点。局域网内的全部主机对外部Internet收集而言,都被看做一个Internet用户。当地局域网内的主机继承行使当地地点。

                                                                    行使NAT的global模式,路由器的接口将浩瀚的当地局域网主机映射为必然的Internet地点范畴(IP地点池)。当当田主机端口与Internet上的主机毗连时,IP地点池中的某个IP地点被自动分派给应当田主机,毗连间断后动态分派的IP地点将被开释,开释的IP地点可被其他当田主机行使。

                                                                    下面以我单元的收集情形为例,将设置要领及进程列示出来,供各人参考。

                                                                    我单元操作联通光缆(V.35)接入INTERNET的,路由器是CISCO2610,局域网回收的是INTEL550百兆互换机,联通向我们提供了下列四个IP地点:

                                                                    211.90.137.25(255.255.255.252) 用于当地路由器的广域网端口

                                                                    211.90.137.26(255.255.255.252) 用于对方(联通)的端口

                                                                    211.90.139.41(255.255.255.252) 供本身支配

                                                                    211.90.139.42(255.255.255.252) 供本身支配

                                                                    2. 路由器的设置

                                                                    (1) 收集毗连表示图:

                                                                    

                                                                  代理办事器、路由器配置案例

                                                                    声名:校内全部的事变站都与互换机毗连,路由器也通过以太口毗连在内部互换机上,路由器上以太口行使内部私有地点,光纤的两头别离行使了联通分派的两个有用IP地点。在这种毗连方法下,只要在路由器内部配置NAT,便可以使得单元内部的全部事变站会见INTERNTE了,在每台事变站上只需配置网关指向路由器的以太口(192.168.0.3)即可上网,无需设署理,并节减了两个有用IP地点可供本身自由支配(如成立单元自已的WEB和E-MAIL处事器)。但也存在弱点:不能享受署理处事器提供的CACHE处事来进步会见速率。以是本设置方案得当事变站数目较少的单元,对付单元内部事变站数目较多的环境可以行使后头先容的两种要领。路由器上详细设置如下:

                                                                    (2)路由器的设置

                                                                    en

                                                                    config t

                                                                    ip nat pool c2610 211.90.139.41 211.90.139.42 netmask 255.255.255.252

                                                                    (界说一个地点池c2601,其内包括了两个空闲的正当IP地点,供NAT转换时行使)

                                                                    int e0/0

                                                                    ip address 192.168.0.3 255.255.255.0

                                                                    ip nat inside

                                                                    exit

                                                                    (配置以太口的IP地点,并配置其为毗连内部网的端口)

                                                                    interface s0/0

                                                                    ip address 211.90.137.25 255.255.255.252

                                                                    ip nat outside

                                                                    exit

                                                                    (配置广域网端口的IP地点,并配置其为毗连外部网的端口)

                                                                    ip route 0.0.0.0 0.0.0.0 211.90.137.26

                                                                    (配置动态路由)

                                                                    access-list 2 permit 192.168.0.1 0.0.0.255

                                                                    (成立会见节制列表)

                                                                    ! Dynamic NAT

                                                                    !

                                                                    ip nat inside source list 2 pool c2610 overload

                                                                    (成立动态地点翻译)

                                                                    line console 0

                                                                    exec-timeout 0 0

                                                                    !

                                                                    line vty 0 4

                                                                    end

                                                                    wr

                                                                    (生涯所作的配置)

                                                                    3. 事变站的设置

                                                                    要求行使静态IP地点,,在TCP/IP属性中举办配置,并配置关网为192.168.0.3(路由器以太口IP地点),配置DNS为接入商提供的地点,赏识器等上网器材中无需作任何非凡配置。

                                                                    二、 通过署理处事器会见INTERNET资源的设置

                                                                    1. 总体的思绪和装备毗连要领

                                                                    操作署理处事器方法会见INTERNET资源,利益是可以操作署理处事器提供的CACHE处事来进步INTERNET的会见速率和服从。较量得当事变站较多的单元行使。弱点是必要专门配备一台计较机作为署理处事器,增进了投资本钱;且较第一种法方还需多占用两个正当IP地点,收集安详性不高。

                                                                    回收这种方案来会见互联网,装备毗连要领如下:

                                                                    署理处事器上安装两块网卡,一块毗连内部网,配置内部私有地点;另一块毗连路由器以太口,配置联通分派的正当地点(211.90.139.42),并配置其网关为211.90.139.41(路由器以太口)

                                                                    路由器以太口也配置联通分派的正当IP地点(211.90.139.41)

                                                                    这样,将装备毗连好后,在署理处事器上安装署理软件,并在事变站上配置署理即可会见INTERNET。

                                                                    

                                                                  代理办事器、路由器配置案例

                                                                    2. 路由器的设置

                                                                    (1) 收集毗连表示图:

                                                                    声名:在上图中,单元内的全部计较机通过互换机直接与署理处事器上的内部网网卡(192.168.0.4)通信,然后在署理处事软件的节制之下颠末路由器会见INTERNET。

                                                                    (2)路由器的设置

                                                                    en

                                                                    config t

                                                                    int e0/0

                                                                    ip address 211.90.139.41 255.255.255.252

                                                                    exit

                                                                    (配置以太口的IP地点)

                                                                    interface s0/0

                                                                    ip address 211.90.137.25 255.255.255.252

                                                                    exit

                                                                    (配置广域网端口的IP地点)

                                                                    ip route 0.0.0.0 0.0.0.0 211.90.137.26

                                                                    ip routing

                                                                    (配置动态路由,并激生路由)

                                                                    end

                                                                    wr

                                                                    (生涯所作的配置)

                                                                    3. 署理处事器的配置